Native apps are available for Android, iOS and Windows devices.


Refer to the details below to see the minimum supported version for each of these operating systems:


Aside from operating system version, another key factor is the age of the device.

Simply put, the older the device, the less likely it will be compatible with a recent enough operating system version or have sufficient processing power and memory to run the app.  

We do not provide official support for devices manufactured more than 3 years ago.

It's possible that an older device might run the app initially, but it is highly likely that an app version update will cause issues in the future.


The final aspect of our compatibility support is device processing power and onboard memory.

As a rule of thumb, devices costing less than USD 200 generally have slow processors, poor quality GPS chips (if any) and limited amounts of memory.

An under-powered device can suffer regular app crashes and slow performance of the app due to its insufficient hardware.

We do not provide support for devices that are clearly not powerful enough to run our app.


Should our app have problems running on your device, please contact our support team.

We will attempt to resolve compatibility issues with your device where possible.


Android Version Support

We aim to support Android operating system versions at least 4 years backwards from Google's initial release date.

See this list of Android versions and release dates to compare against your target device's Android version.


Android versions are unevenly adopted by manufacturers, so we also provide the following guideline for planned minimum version support:

  • March 2019
    Minimum version: Android 5.1
  • March 2020
    Minimum version: Android 6.0.1
  • March 2021
    To be determined, but likely Android 7.1

Depending on your device and feature requirement, our apps are known to run successfully on Android versions older than this official support window.

As of July 2018, the oldest Android version we are aware of customers successfully running against is Android 4.4 (released in October 2013).


We attempt to provide maximum backwards compatibility as far as possible when we develop Android app changes.

However, this consideration is a best-effort approach, NOT a guarantee.  

Our Android development decisions are ultimately driven by the official support window above.


As such, when considering a device purchase, you should always aim for devices running the highest Android version possible.


Android Device Support

Eligible devices must have the Google Play Store installed, and the app should be installed via the Google Play Store to ensure access to updates.

While you can choose to "side-load" the Android app on most Android devices, we require Google Play Services to be present on the device.

Our apps have been confirmed as working on many different device models and manufacturers.

Officially though, our internal tests are focused on compatibility with key manufacturers such as Samsung, HTC, LG, Asus, Sony and Motorola.We address device specific issues as these are reported to our support team and aim to fix reported compatibility issues whenever possible.
Due to manufacturer specific modifications of Android, and general fragmentation of the Android ecosystem, we cannot guarantee that your app will run on every Android device.  

Before any large/bulk device purchase, we strongly recommend that you fully test the app on the target device first to ensure compatibility.


iOS Support

We officially support Apple iPhones and iPads running a maximum of one major iOS version backwards from the latest public release.So if the latest iOS version is iOS 10, then we would support devices running iOS 10 and iOS 9.

It is possible that devices on older iOS versions might run the app, but these scenarios are not officially supported and the devices in question should be upgraded.


Note that Apple releases new major versions of iOS every year around September; hence our backwards compatibility support follows the same annual cadence.


Windows Support

We officially support Windows 7, 8 and 10 on PCs and tablets that run Intel or AMD x86 processors.

This covers Microsoft's Surface Pro and equivalent mobile devices, as well as regular desktop computers.

GPS/location functionality is provided using Windows Location services, which is must be enabled in order the app to access these services.
See our FAQ article titled "Enabling Location/GPS on Windows devices" for full details.


If GPS accuracy is important to your needs, then we strongly recommend using Windows devices with onboard GPS chips to receive accurate location regardless of network connectivity.  Windows 10 devices are also best in terms of ensuring compatibility.

For devices without an onboard GPS chip, Windows will use network information such as IP addresses to determine an approximate user location (usually only accurate to around 25 kilometres).

 

Note that the GPS chip on a tethered/hot-spot phone is NOT used since the chip is in a completely separate device.  Similarly, an externally attached GPS receiver is not guaranteed to work, since there could be any number of Windows compatibility or driver issues involved beyond our control.

Hence our advice on using devices with integrated/onboard GPS if location accuracy is required.